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‘Stitching’ photos together for a cohesive product

I’'m often asked how to “stitch” artwork
that was scanned in two pieces back together.
It isn’t hard to do, but it can be tricky.

Let’s say you have a photo that’s larger
than your scanner. You're going to have to
scan it in two pieces. Start by making sure the
photo is as straight and flat as possible. This
will save you a lot of work later on.

There is software available that makes
putting a photo together easier, but let’s look at
how to do it with a piece of software most of
you already own — Photoshop.

Imagine your photo in two pieces. Now
open the piece of the photo that will appear on
the far left side. Once it’s open, go to the
‘Image’ menu and pull down to ‘Canvas Size.’
In the box with the ‘anchor’ arrows, check the
one to the left and in the center and chance the
canvas width to a little more than twice the
width of your current photo. Increase the
height a little in case you need a little wiggle
room.

Now, open the second image — the one
that will appear on the right side of the finished
photo. Use your rectangle tool
to select the entire photo, then
copy and paste into the first file.
The right-hand size of the photo
will come in as a new layer.

Using the ‘Move’ tool,
located next to the rectangle
tool, move the right side until it
aligns with the left side. If one
side of the scanned photo canasextersion color: 8
appears tilted, you’re going to
need to use the ‘Rotate’ tool to
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Resolving duplicate fonts in

I learned a lot about Font Book lately
working with James John at the Sulphur
Times-Democrat. This little tool can be very
useful — after you learn to control it.

To find Font Book on a Mac OSX
computer go to the “Applications” folder.

This little utility allows you to preview all
the fonts on your computer as well as tell you
where each font is located and if you have
duplicate fonts. You can even resolve conflicts
with Font Book.

Font Book gives you complete control of
fonts, letting you enable and disable fonts —
individually or in groups — to customize
which fonts you see in an application. Font
Book lets you shorten the list of fonts to the
ones you want to use, and if you’re working
with many fonts, you can specify the right
fonts for any project.

To install new fonts, just double click the
font file and Font Book will prompt you to
install the font.

To see what a font looks like, simply click
on the name in the second column and it
displays a sample in the third column. You
may need to click on the disclosure triangle to
see what’s available in that font family.

Height: |2.67 picas
 Relative

Anchor: b A

dwo>

POJ By} wouy
STl 1Ty

P
S

by WILMA MELOT

make the two sides align. To use the Rotate
tool, go to Edit, Free Transform and rotate the
second file to line up with the first one.

You might find it’s easier to use the
‘Rotate’ function in the options bar across the
top of your screen.

When the two photos are lined up to your
satisfaction, go to the ‘Layers’ menu and select
Flatten Image. This combines the two photos

together and your work is

finished.

I do want to mention that this
takes a lot of RAM power so go
— slow and make sure the only
* software you have open is

" Photoshop.
If that’s too much work,
P there is software available to do
= the job, as I mentioned earlier.

Canvas Size

56 picas
67 picas

56 picas

ackground =)

A v:[963.5 px % w:[100.0% | #:[100.0% & [-16 |°

If you want to see how the font will look
in a specific size, choose the size from the pop-
up menu or drag the font size slider. (If you
don’t see the preview area, choose ‘Preview >
Show Preview.”)

If some or all of the characters appear
gray in the preview, it means those characters
are not available in the font you selected.
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You may come across a situation in Font
Book where the ‘User’ collection appears
dimmed with the word ‘Off” next to it and you
can’t enable ‘User’ from the the ‘Edit’ menu.
This can happen after reinstalling Mac OSX
104 Tiger, or after manually removing items
from the Fonts folder within your home
folder’s Library folder.

To resolve this issue, manually add a font

Rob Curley, who spoke at the recent Mid-
Winter Convention, suggested going to
www.download.com and searching for photo
stitching software. I decided to give it a try to
see what was available. Although there are
several packages that work with Macs, one
that received high marks was IPIX Interactive
Studio. Although you can download a free trial
version, the retail price is $899.

This software includes automated batch
functionality for stitching, capping, scaling,
compressing and converting output in order to
maximize production efficiency. It also
includes broad support for multiple output
formats — Macromedia Shockwave, VRML
(Virtual Reality Modeling Language), X3D,
and QuickTime cubic — with added control
over scaling and resolution. This one works on
Mac OSX.

IPIX can be used with Web sites, which is
why all the output formats are Web-related.

A smaller and less expensive program is
available from ulead.com. This software offers
automated photo warping, alignment and
color blending as well as manual image
alignment via drag and drop or keyboard
nudging. Good adjustment tools allow users to
correct differences in color balance, camera tilt
and camera angle.

You also can create and save panoramas in
popular file formats including MOV as well as
output HTML files for posting panoramas to
the Web. This software requires Windows 98
or NT 4.0 and retails for $39.

Font Book

to your Fonts folder (Library/Fonts), then
restart your computer. The User collection
should then be available in Font Book.

While this works for OSX, it does not
affect the fonts in OS9 or the Classic font
folders. This is confusing since Font Book has
folders named Classic. However, those are just
the fonts OSX is able to use and not all fonts
available in OS9.

I often see fonts in an OS9 folder that are
actually aliases of a font and not the real file.
When you move an alias to an OS9
environment, it can create problems in the new
system. It’s a good idea to clean up the font
folder you plan on moving to a new machine.
If you own Font Doctor, use it to look for
corrupt fonts. Font Doctor will look for
duplicate fonts but will not remove corrupt
fonts from your system.

Font Book also lets you export fonts to
send to another user. To export, open Font
Book and select the fonts you want to send.
(To select fonts that are not adjacent to one
another, press the Command key and click.)
Choose File, Export Fonts. Type in a name for
the folder, choose where you want to place it
and click save.

“Computer Notes” is brought to you by the Oklahoma Advertising Network (OAN).

Photoshop plug-ins

Neat Image is a filter designed to reduce
visible noise and grain in photographic
images produced by digital cameras and
scanners. This tool is indispensable in low-
light (indoors, night) and high-speed (sport,
action) photography. It’s a good tool for
both professional photographers and digital
image processing enthusiasts.

http://www.neatimage.com/
mac/index html

Converting photos

There are many ways to convert a photo
to black and white. Here is a look at three
methods you may not have tried.

For photos that turn into gray blobs
when you go to Image> Mode> Grayscale,
try looking at the channels of the color
photo. It may be that the red or blue
channel makes a great black and white
photo.

To use one of the color channels, select
the channel in the ‘Channels’ palette, then
go to grayscale under Image> Mode.
When asked if you want to discard the
extra channels, click yes.

Another method to try starts by going to
Image> Adjustment> Desaturate. This
leaves the photo in RGB but takes out the
color info. You still have to go to Image>
Mode> Grayscale to finish but you can
lighten or darken the separate channels
before you finish.

This works well on some photos. For
instance, you could eliminate the grainiest
channel before converting to gray scale.
This method seems to hold a little more
detail.

The final method begins by making a
new layer in the color photo by going to
Layer > New Adjustment Layer >
Hue/Saturation. Now you can desaturate
the entire photo and still adjust the gama
colors if needed. For instance, if the red is
off, go to that layer and work with the
sliders to adjust the hue and saturation to
see if you can improve your toughest
photos.

Best hooks !or
color correction

A good overall book for learning to
correct photos is the Photoshop CS/CS2
Retouching Cookbook for Digital
Photographers by Barry Huggins.

Commercial Photoshop Retouching in
the Studio, by Glenn Honiball, has a great
section on working with newsprint photos.

For more information on the OAN program, contact Oklahoma Press Service at (405) 499-0020.

PAGE 14CYANMAGENTA

BLACK





<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /All
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Warning
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /DetectCurves 0.0000
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedOpenType false
  /ParseICCProfilesInComments true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveDICMYKValues true
  /PreserveEPSInfo true
  /PreserveFlatness true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /CropColorImages true
  /ColorImageMinResolution 300
  /ColorImageMinResolutionPolicy /OK
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageMinDownsampleDepth 1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /CropGrayImages true
  /GrayImageMinResolution 300
  /GrayImageMinResolutionPolicy /OK
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageMinDownsampleDepth 2
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /CropMonoImages true
  /MonoImageMinResolution 1200
  /MonoImageMinResolutionPolicy /OK
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /CheckCompliance [
    /None
  ]
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputConditionIdentifier ()
  /PDFXOutputCondition ()
  /PDFXRegistryName ()
  /PDFXTrapped /False

  /Description <<
    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000500044004600206587686353ef901a8fc7684c976262535370673a548c002000700072006f006f00660065007200208fdb884c9ad88d2891cf62535370300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>
    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef653ef5728684c9762537088686a5f548c002000700072006f006f00660065007200204e0a73725f979ad854c18cea7684521753706548679c300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>
    /DAN <>
    /DEU <>
    /ESP <>
    /FRA <>
    /ITA <>
    /JPN <>
    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020b370c2a4d06cd0d10020d504b9b0d1300020bc0f0020ad50c815ae30c5d0c11c0020ace0d488c9c8b85c0020c778c1c4d560002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>
    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken voor kwaliteitsafdrukken op desktopprinters en proofers. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)
    /NOR <>
    /PTB <>
    /SUO <>
    /SVE <>
    /ENU (Use these settings to create Adobe PDF documents for quality printing on desktop printers and proofers.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)
  >>
  /Namespace [
    (Adobe)
    (Common)
    (1.0)
  ]
  /OtherNamespaces [
    <<
      /AsReaderSpreads false
      /CropImagesToFrames true
      /ErrorControl /WarnAndContinue
      /FlattenerIgnoreSpreadOverrides false
      /IncludeGuidesGrids false
      /IncludeNonPrinting false
      /IncludeSlug false
      /Namespace [
        (Adobe)
        (InDesign)
        (4.0)
      ]
      /OmitPlacedBitmaps false
      /OmitPlacedEPS false
      /OmitPlacedPDF false
      /SimulateOverprint /Legacy
    >>
    <<
      /AddBleedMarks false
      /AddColorBars false
      /AddCropMarks false
      /AddPageInfo false
      /AddRegMarks false
      /ConvertColors /NoConversion
      /DestinationProfileName ()
      /DestinationProfileSelector /NA
      /Downsample16BitImages true
      /FlattenerPreset <<
        /PresetSelector /MediumResolution
      >>
      /FormElements false
      /GenerateStructure true
      /IncludeBookmarks false
      /IncludeHyperlinks false
      /IncludeInteractive false
      /IncludeLayers false
      /IncludeProfiles true
      /MultimediaHandling /UseObjectSettings
      /Namespace [
        (Adobe)
        (CreativeSuite)
        (2.0)
      ]
      /PDFXOutputIntentProfileSelector /NA
      /PreserveEditing true
      /UntaggedCMYKHandling /LeaveUntagged
      /UntaggedRGBHandling /LeaveUntagged
      /UseDocumentBleed false
    >>
  ]
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


